论坛: 电脑门诊 标题: 我的电脑怎么了 复制本贴地址    
作者: 雨百合 [wxa371]    论坛用户   登录
本帖由 [无风之夜] 从 << 菜鸟乐园>> 转移而来

今天开机时,屏幕上显示:显示器工作正常,请检查主机及信号线。
我知道是显示器没有收到来自主机的信号,检查信号线没有松动,硬盘灯也没有闪烁,键盘上的灯、鼠标内的灯也没有动静,只听到主机箱内的风扇声响,电源灯也是亮的。于是试着强行关机后再开机,这下倒被我开着了(是正常开机,不出现非正常关机后该出现的自检画面)。请问这是怎么回事。我这已经不是第一次碰到了。
还有我想说明的是:大多数时间,还是能够一次开机成功的.开机后一切正常。有时,多等几分钟也能启动。
新买的电脑,我想:不应该有灰尘和电池没有电的现象。



[此贴被 雨百合(wxa371) 在 06月29日11时47分 编辑过]

地主 发表时间: 04-06-19 11:57

回复: 好菜 [fengjuen]   论坛用户   登录
把显卡拿下来擦一擦,不行的话换个显卡试试

B1层 发表时间: 04-06-19 12:19

回复: 斯文败类 [lijingxi]   见习版主   登录
可能是显卡接触不好!

B2层 发表时间: 04-06-19 13:11

回复: www [wish259]   论坛用户   登录
同意

B3层 发表时间: 04-06-19 13:12

回复: 雨百合 [wxa371]   论坛用户   登录
我笨笨的想:假如是显卡接触不好的话,主机已进入操作系统,被我强行关机后,该出现CHECK画面呀,但是没有出现呀!是不是我哪儿想错了。

B4层 发表时间: 04-06-19 21:35

回复: [wl555]   论坛用户   登录
显示器检测不到信号,怎么会显示。

B5层 发表时间: 04-06-19 23:41

回复: uncracker [uncracker]   论坛用户   登录
什么系统啊,是不是勾选了非正常关机不自检

B6层 发表时间: 04-06-19 23:52

回复: 雨百合 [wxa371]   论坛用户   登录
XP啊,我没有选非正常关机不自检。非正常关机是会自检的。今天又出现同样的情况,我发现硬盘灯也没有闪烁。到底是怎么回事?

B7层 发表时间: 04-06-20 11:53

回复: 斯文败类 [lijingxi]   见习版主   登录
清除一下电脑内的灰尘! 然后把所有的硬件都从新插一下!

感觉不像系统问 应该是硬件问题!

B8层 发表时间: 04-06-20 16:08

回复: linyuan_25 [linyuan_25]   论坛用户   登录
我有台机子也跟这个电脑出现的问题大致一样,但是我那个不一样的就是重启后问题仍在,最后我怀疑是显卡的问题,就把显卡重新插了一下,但问题依旧,请高手指教!

B9层 发表时间: 04-06-20 16:59

回复: 斯文败类 [lijingxi]   见习版主   登录
我也在等待回答!想知道问题的答案!

B10层 发表时间: 04-06-20 18:33

回复: 雨百合 [wxa371]   论坛用户   登录
我是新买的电脑,才几天,不会有灰尘的。请高手指教。

B11层 发表时间: 04-06-20 21:30

回复: 冰鬼 [rojlly]   论坛用户   登录
显示器电源线有没有问题  是不是那线和显卡接触不好?

B12层 发表时间: 04-06-20 21:39

回复: 鲁达 [xiaoqing09]   论坛用户   登录
前几天我替朋友装linux的时候也遇到过类似问题,看了书以后发现是监视器的缘故,不知道你这个是不是,参考一下而已

B13层 发表时间: 04-06-23 15:51

回复: 因为你 [snrdfgah]   论坛用户   登录
可能是显卡松了你可以擦一下再用铅笔擦一下接口再装好   你试试看哦

B14层 发表时间: 04-06-23 16:12

回复: 雨百合 [wxa371]   论坛用户   登录
问题没有解决,我再顶。

B15层 发表时间: 04-06-29 11:48

回复: 即将删除 [guang0701]   论坛用户   登录
“硬盘灯也没有闪烁”

这个灯亮了吗?

B16层 发表时间: 04-06-29 18:29

回复: 雨百合 [wxa371]   论坛用户   登录
硬盘灯多数时候不亮,有时一直亮,但从来不闪烁。

B17层 发表时间: 04-06-30 05:59

回复: K9999 [yandsd]   论坛用户   登录
找个检测卡 查上去看看

B18层 发表时间: 04-06-30 09:07

回复: 情意绵绵剑 [asdfty]   论坛用户   登录
我 有也过,,机子硬件得新装了一遍都不行,
最后放了一下电,就行了,, 真是奇怪,就可以用了,
不防去试试

B19层 发表时间: 04-06-30 09:30

回复: 即将删除 [guang0701]   论坛用户   登录
不知道你的机器有没有自检
如果没有自检可能CPU或电源有问题

B20层 发表时间: 04-06-30 12:24

回复: pual [pual11]   论坛用户   登录
开机后不自检的话证明,硬盘根本没有加载,按了电源开关后,加载的是主板的bios,(basic intput output system),它会检查你的cpu、ram、agp、pci等,你看一下你主板厂商的说明,建议更新一下bios.

B21层 发表时间: 04-06-30 15:28

回复: 雨百合 [wxa371]   论坛用户   登录
我的是品牌电脑,我已将BOIS重新设置成默认值试试.

B22层 发表时间: 04-06-30 18:56

回复: prdack [shdhm]   论坛用户   登录
你这样说.只有以下的可能.可能是内存,显卡和电源,先换个电源.再把内存和显卡拿下来再插上去..

B23层 发表时间: 04-06-30 20:27

论坛: 电脑门诊

20CN网络安全小组版权所有
Copyright © 2000-2010 20CN Security Group. All Rights Reserved.
论坛程序编写:NetDemon

粤ICP备05087286号