论坛: 系统集成 标题: 请教大家一个问题,很着急的,在线等@@@@@请斑竹置顶@@@@@ 复制本贴地址    
作者: 翰林 [zhanshi007]    论坛用户   登录
问题描述:

# 墙面上的信息插座,用测线仪测试是通的,可是插上笔记本电脑后,电脑显示未连接状态!!!!请大家告诉我该怎么解决!!!!!!!谢谢,!着急!!!!!!!!!!!!!!!!!!!!!!!!

地主 发表时间: 06-05-24 10:38

回复: yewei2280 [yewei2280]   论坛用户   登录
试试你的网线是不是通的啊

B1层 发表时间: 06-05-24 11:23

回复: 翰林 [zhanshi007]   论坛用户   登录
网线是好的,如果我把线插到另外一个模块上就可以上网,但是换回来就不行了!不知道为什么!!!!

B2层 发表时间: 06-05-24 12:00

回复: 长松吟风 [yanghaibo9]   论坛用户   登录
你的信息插座的双绞线的排列是不是标准的T568A 或B

B3层 发表时间: 06-05-24 21:06

回复: 羽爵 [gerry]   版主   登录
首先有一点你需要明白。在经过一次信息模块的情况下,如果交换机到模块的线序出错或二根以下不通的话,测线仪是分不出来的。

B4层 发表时间: 06-05-25 17:53

回复: 斯文人渣 [fbicia]   论坛用户   登录
小弟新学的,望能解释一下

B5层 发表时间: 06-05-25 19:13

回复: 零下一度 [xiaoshi]   论坛用户   登录
羽爵,来分析个问题。

24口交换机,24个模块,24台pc
问题:
    有三台机器不定时出现断网(直接显示网络未连接,显示红叉),
    网络缓慢(可以ping的通但延时超过350)
    用测线仪测试通,8个灯完全正常,当网络缓慢的时候测试,出现奇怪的问题
    走到2号灯上就停止,拔下网线再插上,有停到3号上。

采取措施:
  更换pc,情况一样。
  更换模块到pc的线,情况一样。
  更换交换机端口,情况一样。

由于信息点到机房较远,有再大厅,不便拉条线试,模块也重新更换过,用b类接法,
其他机器一切正常。
  虽然电话线网线电线再以前,好像也不是磁场的问题。
  是在找不到,帮忙看看。

B6层 发表时间: 06-05-25 20:55

回复: 羽爵 [gerry]   版主   登录
首先请问一个问题,你用测线仪时,是两端用还是一端用?
其次,你能确定模块到PC的线一定没问题(不要笑,真发生过呢)?
最后,你怎么确定强弱电线拉到一块儿,却不是磁场干扰?

B7层 发表时间: 06-05-25 22:57

回复: 零下一度 [xiaoshi]   论坛用户   登录
1 两端
2 更换过不下3条,单独测试线都正常。
3 24台机器,其他的都正常,你知道写字楼里面那种办公的格档了,
两个相距很近的,一个好一个坏,线都在一起,用胶布绑起来的。


现在准备换个小的交换机,单独把几个有问题的挑出来,看看了。

B8层 发表时间: 06-05-26 13:41

回复: 羽爵 [gerry]   版主   登录
再看了一下你的问题。还真不知道哦。

B9层 发表时间: 06-05-31 13:51

回复: Domain [aomin]   论坛用户   登录
建议:
    拿个绝对没问题的交换机或路由然后从交换机当中分根完全没问题的线让其相连,然后把你认为有问题的都接那个小路由或交换机上,一根一根来试
我个人认为
1.网线
2.水晶头问题,(说这两者不是怀疑你.也有可能是压线钳的问题,比如你的压线钳没有全坏但它压二或三金属片的时候因为上面坏了就会稍微错位一点就会导致力度不够.再者因为测线器的那个信号发射器有的时候就像五楼说的,并不是让人完全相信的)
3.大交换机(其中某个口信号冲突)你单测是测不出来的.如果方法实在不行了,你也可以考虑换个试着看

B10层 发表时间: 06-07-09 11:44

论坛: 系统集成

20CN网络安全小组版权所有
Copyright © 2000-2010 20CN Security Group. All Rights Reserved.
论坛程序编写:NetDemon

粤ICP备05087286号